End User Processing

Incident Report for Heron Data

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 21:07 UTC

Update

All processing should be back to normal. Submissions received between 08:19 and 17:25 UTC (03:19am - 12:25pm ET)on Apr 21 may be impacted - please reach out to support@herondata.io if you would like these submissions reprocessed
Posted Apr 21, 2026 - 20:21 UTC

Monitoring

We are currently re-processing submissions that were stuck.
Posted Apr 21, 2026 - 18:50 UTC

Identified

We are currently experiencing an outage with submissions getting stuck in processing in our system. We have identified the issue and are working with highest priority to get this resolved.
Posted Apr 21, 2026 - 18:00 UTC
This incident affected: API (Root, Transactions).