Server slowness
Incident Report for Heron Data
Resolved
The incident has been resolved
Posted Jan 07, 2025 - 12:39 UTC
Monitoring
Systems are stable
Posted Jan 06, 2025 - 21:44 UTC
Investigating
We are currently investigating an issue where Heron async processing is experiencing slowness
Posted Jan 06, 2025 - 20:11 UTC
This incident affected: Dashboard and Website.