Resolved
This incident has been resolved.
Monitoring
We are continuing to monitor for any further issues.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We have identified that a related database table is impacted, and are implementing a fix
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The database migration is complete and async processing is back online
Identified
We are running a backfill on the table in question which we believe will take ~6 hours, so we will provide another update around then
Identified
We have remediated part of the issue. Now the outage is limited to async processing and any route that involves fetching transaction categories (e.g., delete & get transactions, end user endpoints like /summary, /profit_and_loss, and various reports).
We are executing a fix which is underway for the remainder
Identified
We are continuing to work on a fix for this issue.
Identified
We are continuing to work on a fix for this issue.
Identified
The issue has been identified and a fix is being implemented.
Investigating
We are currently investigating an issue where we have reached the maximum number of IDs for a table in our database. We have to schedule some emergency downtime to resolve the issue