Support Email
Subscribe to updates
Support Email
Subscribe to updates
Powered by
Increased API latency
Resolved
·
Degraded performance
Response times have been restored.
Mon, Oct 31, 2022, 04:10 PM
(
3
years ago)
·
View all updates
Affected components
Oct 31, 2022, 03:42 PM
04:10 PM
API
Updates
Resolved
Response times have been restored.
Mon, Oct 31, 2022, 04:10 PM
Investigating
We are currently investigating this issue.
Mon, Oct 31, 2022, 03:42 PM
(
27
minutes earlier)
Increased API latency - Heron Data Status