Degraded workflow throughput

Incident Report for Heron Data

Resolved

All effected workflows have now been successfully re-run. This incident is now resolved.
Posted Jan 15, 2026 - 17:42 UTC

Monitoring

Fix has been deployed, we are now backfilling the failed workflows
Posted Jan 15, 2026 - 16:58 UTC

Identified

The issue has been identified and a fix is being deployed. Some delay in workflow processing for small subset of users
Posted Jan 15, 2026 - 16:51 UTC
This incident affected: API (Root).