Email server outage
Incident Report for Heron Data
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 07:22 UTC
Monitoring
Our email server provider, Postmark, experienced an issue with processing queued messages. This meant that all submissions forwarded to Heron Data were not being received by the Heron system. No data was lost in this process, and the provider system has mostly recovered -- all incoming messages are being processed and most historical messages are now processed. We are monitoring to ensure complete recovery https://status.postmarkapp.com/notices/zno1dlxjdjmblc0d-service-issue-outbound-sending-and-inbound-processing-messages-are-being-accepted-and-queued
Posted Jun 17, 2024 - 22:00 UTC
This incident affected: API (Root).